Jump to content
Sign in to follow this  
Exon

I need help.. PLEASE READ!

Recommended Posts

Okay so whenever I try to turn my computer on, everything loads fine.. untill i get to the Windows 7 Loading Screen (where the logo comes together) after that what is usually suppose to happen is the screen will direct you to the login page, (im sure if you have windows 7 you are familiar with this process) but instead right after the logo loads, my screen goes black.. I hear that login sound when you turn on your computer and the following words come up : "Entering Power saving mode". After which the green Power-light on the monitor changes orange-ish.

It allows me to go into one of the three safe modes on my computer, but I am not sure on how to correct this problem. (Usually whenever this would happen I would do a memory restore from a couple days back.) Unfortunately I do not have any of the Restore points to use, and it will not let me)

If you have any idea what is wrong PLEASE help me!

Thankks,

Exon

Share this post


Link to post
Share on other sites

Well your luck to have me haha, I do IT work for a living.

But what sounds like what is wrong is you got a trogan virus that took over the explorer.exe which runs all of the windows GUI commands. What you need to try and hopeful you set it to do automatic backups is, you need to do is go into Safe Mode without networking and you need to do a system restore, if you don't have any backups you need to completely re do your whole system.... By CD too haha

Share this post


Link to post
Share on other sites

Well your luck to have me haha, I do IT work for a living.

But what sounds like what is wrong is you got a trogan virus that took over the explorer.exe which runs all of the windows GUI commands. What you need to try and hopeful you set it to do automatic backups is, you need to do is go into Safe Mode without networking and you need to do a system restore, if you don't have any backups you need to completely re do your whole system.... By CD too haha

and he doesnt have to reformat his computer by cd, if he can get into safe mode he can just run his anti virus and hope it finds and kills it, just make sure to have view hidden and system files on.

Share this post


Link to post
Share on other sites

thanks so much! even tho i had no idea what the fuck these words u guys were using, ill have my dad do it. Its his job to fix computers he just doesnt have that much time to figure out what is wrong with it, so now i can just tell him what u guys said and he'll know what to do good stuff thanks a bunch!

Share this post


Link to post
Share on other sites

Well your luck to have me haha, I do IT work for a living.

But what sounds like what is wrong is you got a trogan virus that took over the explorer.exe which runs all of the windows GUI commands. What you need to try and hopeful you set it to do automatic backups is, you need to do is go into Safe Mode without networking and you need to do a system restore, if you don't have any backups you need to completely re do your whole system.... By CD too haha

Froots correct.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×